当前位置:首页 > 问答

波段指标

我来帮TA回答

大满贯波段监控指标

黄线在低位线(绿色水平线)以下为超卖信号,反弹概率较大;反之黄线在高位线(粉色小圆圈线)以
上为超买信号,下跌风险较大。中位线反应当前股票价格所处相对位置,低位为介入时机,高位为出局
时机。
MA5偏离值:C/MA(C,5)-1,NODRAW;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:3*K-2*D;
A1:=(2*CLOSE+HIGH+LOW)/4;
A2:=LLV(LOW,27);
A3:=HHV(HIGH,27);
A4:EMA((A1-A2)/(A3-A2)*100,13);
A5:EMA(0.618*REF(A4,1)+0.382*A4,3);
STICKLINE(A4>A5,A4,A5,3,1),colorred;
STICKLINE(A4<A5,A5,A4,3,1),colorblue;
顶位线:90,DOTLINE;
高位线:85,colormagenta,CIRCLEDOT;
中位线:50,colorlired,DOTLINE;
低位线:10;
DRAWICON(CROSS(A4,A5) AND A4<16,A5,1);
DRAWTEXT(CROSS(A4,30) AND A5<A4,55,'中位线'),colorlired;
DRAWICON(CROSS(A5,A4) AND A4>78,A4,2);

请问谁有这个通达信波段王的指标公式?

要晓得思路就好编,晓不思路就不好办了!

做股票看什么指标比较有用,最好是那个指标对波段好用

MACD看趋势,boll参考买卖点,再结合RSI就行了,可以放心和准确的做波段,偶做短线,只看这三个指标,感觉良好

通达信波段显示高低点,请问谁有这个通达信波段的指标公式

VAR2:=(HIGH+LOW+CLOSE*2)/4;
VAR3:=EMA(VAR2,21);
VAR4:=STD(VAR2,21);
VAR5:=((VAR2-VAR3)/VAR4*100+200)/4;
VAR6:=(EMA(VAR5,5)-25)*1.56;
AK: EMA(VAR6,2)*1.22;
AD1: EMA(AK,2);
AJ: 3*AK-2*AD1;
AA:100;
BB:0;
CC:80;
买进: IF(CROSS(AK,AD1),58,20);
卖出: IF(CROSS(AD1,AK),58,20);

做股票看什么指标比较有用,最好是那个指标对波段好用

MACD看趋势,boll参考买卖点,再结合RSI就行了,可以放心和准确的做波段,偶做短线,只看这三个指标,感觉良好

寻找有效的波段操作的指标公式,通达信上用的,股票

波段杀手副图
A1:=(2*CLOSE+HIGH+LOW)/4;
A2:=LLV(LOW,27);
A3:=HHV(HIGH,27);
A4:EMA((A1-A2)/(A3-A2)*100,13);
A5:EMA(0.618*REF(A4,1)+0.382*A4,3);
STICKLINE(A4>A5,A4,A5,3,1),COLORRED;
STICKLINE(A4<A5,A5,A4,3,1),COLORGREEN;
高位线:85;
中位线:50;
低位线:10;
DRAWICON(CROSS(A4,A5) AND A4<16,A5,4);
DRAWTEXT(CROSS(A4,30) AND A5<A4,55,'中位上扬'),COLORYELLOW;
DRAWICON(CROSS(A4,30) AND A5<A4,55,10);
DRAWICON(CROSS(A5,A4) AND A4>78,A4,5);
顶底警戒副图
股价趋势: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK0;
底部警戒: 10,colorred,linethick2;
买入警戒:STICKLINE(股价趋势<=10,0,20,2,0),color008364,linethick2;
买入信号: STICKLINE(CROSS(股价趋势,底部警戒),0,30,3,0),colorred,linethick5;
顶部警戒: 90,colorffbb66,linethick2;
卖出警戒:STICKLINE(股价趋势>=85,100,80,2,0),STICK,colorF00FF0,linethick2;
止损出局:STICKLINE(CROSS(顶部警戒,股价趋势),100,70,3,0),colorfff666,linethick5;
多方趋势:7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)
-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1),2,1),Color8811FF;
突击套利线:=14;
套利阻力线:=78.89;
抄底:=CROSS(多方趋势,突击套利线);
逃顶:=CROSS(套利阻力线,多方趋势);
DRAWICON(抄底,多方趋势,1);
DRAWICON(逃顶,多方趋势,2);