当前位置:首页 > 问答

正宗金蜘蛛选股公式

我来帮TA回答

请高手编个股票选股公式

{30日均线向上并且均线角度大于20,30日均线的乖离率在3以下;K线在60日均线、250均线之上;并且缩量}

XG:MA(C,30)>REF(MA(C,30),1) AND ATAN((MA(C,30)/REF(MA(C,30),1)-1)*100)*57.3>20 AND

(C-MA(C,30))/MA(C,30)*100<=3 AND C>MA(C,60) AND C>MA(C,120) AND V<REF(V,1);

求助通达信5、13、34、55周线金蜘蛛选股公式,像下图一样。一定要是周线。我有日线的金蜘蛛主图和选...

改改均线周期就可以了

5,10,20日均线在30日均线上集结形成〈金蜘蛛〉而30日和60日均线是多头排列的通达信选股公式如...

cross(ma(c,5),ma(c,10)) and cross(ma(c,5),ma(c,20)) and cross(ma(c,10),ma(c,20)) and ma(c,20)>ma(c,30) and ma(c,30)>ma(c,60);

求高手写个买入选股公式,谢谢!

MACD2:=(EXPMA(CLOSE,30)-REF(EXPMA(CLOSE,30),1))/REF(EXPMA(CLOSE,30),1)*100;
DIF2:=EMA(SUM(MACD2,2),3);
DEA2:=MA(DIF2,3);
XG:CROSS(DIF2,DEA2);
股票公式专家团为你解答,希望能帮到你,祝投资顺利。
如果你对我的回答感到满意,请别忘了采纳,谢谢。

求高手改成选股器

V6:=CLOSE/REF(CLOSE,3)>=1.1;
V7:=BACKSET(V6,3);
买入暴利:V7 AND COUNT(V7,3)=1;
BACKSET是未来函数,具有不确定性;

请高手帮忙做一个条件选股器!

你图上画的两个圈,第一个符合条件,第二个不符合千分之6的条件.

MA1:=MA(C,55);

MA2:=MA(C,144);

MA3:=MA(C,233);

MA4:=MA(C,377);

MA5:=MA(C,610);

MA6:=MA(C,987);

MA7:=MA(C,1597);

MA8:=MA(C,2584);

MA9:=MA(C,4181);

XG:(L<MA1 AND MA1/L<1.006)

OR(L<MA2 AND MA2/L<1.006)

OR(L<MA3 AND MA3/L<1.006)

OR(L<MA4 AND MA4/L<1.006)

OR(L<MA5 AND MA5/L<1.006)

OR(L<MA6 AND MA6/L<1.006)

OR(L<MA7 AND MA7/L<1.006)

OR(L<MA8 AND MA8/L<1.006)

OR(L<MA9 AND MA9/L<1.006);