当前位置:首页 > 问答

通达信有七线的是什么指标

我来帮TA回答

均线理论中的七线开花是什么意思

以下是通达信主图——五线开花指标

MA1:MA(CLOSE,5),COLORFFFFFF;
MA2:MA(CLOSE,15),COLOR00FFFF;
MA3:MA(CLOSE,25),COLORFF00FF;
MA4:MA(CLOSE,30),COLOR00FF00;
MA5:MA(CLOSE,60),COLORFFFF00,LINETHICK2;
开花:=MAX(MA(C,15),MAX(MA(C,25),MA(C,30)))/MIN(MA(C,15),MIN(MA(C,25),MA(C,30)))<1.01 AND ATAN((MA(C,60)/REF(MA(C,60),1)-1)*100)*57.3>1 AND ATAN((MA(C,60)/REF(MA(C,60),1)-1)*100)*57.3<5 AND
CROSS(MA(C,5),MA(C,15)) AND CROSS(MA(C,5),MA(C,25))AND CROSS(MA(C,5),MA(C,30)) AND COUNT(KDJ.J>0 AND KDJ.J<30,5)>1 AND((CROSS(MACD.MACD,0)) OR
(MACD>REF(MACD,1) AND MACD<0));
DRAWTEXT(开花,C*1.02,'开花'),COLORFF00FF;
DRAWICON(开花,C*0.96,17);
STICKLINE(开花,C,O,7,0),COLOR00FFFF;
STICKLINE(开花,L,H,1,0),COLOR00FFFF;
DRAWKLINE(H,O,L,C);

形态:长期短期均线粘连并掉头向上,kdj macd指标多头上升

通达信里主力进出指标的 3种线都代表什么呀

白线为短期主力运作轨迹,黄线为中期主力运作轨迹,紫线为长期主力运作轨迹。
1、主力进出指标的白线向上突破黄线、紫线且三线向上发散,表示主力有效控盘,可逢底介入,持股待涨。
2、主力进出指标的白线上涨过快远离黄、紫线,出现较大乖离,表示短线获利筹码较多,宜注意控制风险,可适当卖出。
3、当白线回落至黄、紫线处受支撑时,而黄紫线发散向上,表示上升趋势未改,前期股价回落仅是途中的回调,可适量跟进。
4、主力进出三线“死亡交叉”,盘口呈空头排列,投资者宜尽快出局。
5、主力进出三线相近并平行向下时,表明主力尚未进场或正在出货,此时不宜介入。
6、主力进出是一种趋势指标,但趋势改变信号有时会出现滞后现象,此时就要用主力买卖指标加以配合使用。

通达信短线指标

这位小妹好客气,---------不曾想,这年头客气也能当工资打发工人了,还是当今社会好呀,不像过去,资本家拿钱就可以砸死工人,

通达信的几个好用指标

均线必用,记得每次看盘都切换下周线月线来看,96 ENTER——切换成日线,97 ENTER换周线,98 ENTER切换月线。
MACD判断趋势,MACD理论中背离相对应用比较广泛,金叉死叉的话需要和均线量线共振才可靠。
成交量VOL指标,多观察底部和顶部量的特征。
有这三个指标其实就够了,关键看你理解多少,悟到什么程度。

请做通达信选股公式,谢谢老师满意加50分

CC1:CCI(25),COLORSTICK,COLOR40FF00;
DRAWICON(CROSS(200,CCI),250,2);
DRAWICON( CROSS(CCI,-200),-250,1);
转强:CCI>0,COLOR0000D5,NODRAW;
{ }
STICKLINE(CCI>0,0,CCI,2,0),COLOR0000D5;
弱转强:CROSS(CCI,-200) AND CCI>REF(CCI,1),COLOR00DFDF,NODRAW;
STICKLINE(CROSS(CCI,-200) AND CCI>REF(CCI,1),CCI,0,2,0),COLOR00DFDF;
强转弱:CROSS(200,CCI) AND CCI<REF(CCI,1),COLOR00CA00,NODRAW;
STICKLINE(CROSS(200,CCI) AND CCI<REF(CCI,1),0,CCI,2,0),COLOR00CA00;
生命CCI线:CCI(84),COLORWHITE;
底部线:-100.00,COLORYELLOW,LINETHICK2;
警戒线:300.00,COLORWHITE,LINETHICK2;
生命线:100.00,COLORRED,LINETHICK2;
DRAWTEXT(CROSS(生命CCI线,底部线),底部线,'★过±100就走牛')COLORRED;
DRAWTEXT(CROSS(生命CCI线,警戒线),警戒线,'★警惕')COLORRED;
DRAWTEXT(CROSS(生命CCI线,生命线),生命线,'★强')COLORMAGENTA;
200;
-200;
100;
XG:CROSS(CC1,100)

个股资金生命线的公式

个股资金生命线???? 呵呵 看来你是个外行 MA60 MA48 MA 100都是生命线个人观点 MA60最有用!! 大智慧公式会钝化,所以推荐你把握MA60 生命线就在你心中了!!根本不需要公式